<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Sonic Drive In New Slush: Gross or Great? &laquo; 99.5 WYCD Detroit&#039;s Best Country</title>
	<meta name="description" content="We&#039;re not sure how we feel about this yet..." />
	<link rel="pingback" href="http://wycd.radio.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="pickle back, pickle juice, pickle slush, rob and holly, slush, slushie, sonic, sonic drive in, the rob and holly show" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="features, pickle back, pickle juice, pickle slush, rob and holly, slush, slushie, sonic, sonic drive in, the rob and holly show" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wycd.radio.com&amp;id=33377658&amp;t=1521219641&amp;back=http%3A%2F%2Fwycd.radio.com%2F2018%2F03%2F16%2Fsonic-drive-in-new-slush-gross-or-great%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbswycd2.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="99.5 WYCD Detroit&#039;s Best Country &raquo; Feed" href="http://wycd.radio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="99.5 WYCD Detroit&#039;s Best Country &raquo; Comments Feed" href="http://wycd.radio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="99.5 WYCD Detroit&#039;s Best Country &raquo; Sonic Drive In New Slush: Gross or&nbsp;Great? Comments Feed" href="http://wycd.radio.com/2018/03/16/sonic-drive-in-new-slush-gross-or-great/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1ktFuwyAMRX9oDkrV7m3atxDwUhIbGIZG+fuxbJ3SdQ9s0p7gGji+ukYtEUzwGX1W+YyMoi4uKjMIUDCalPOGiq1l5AGtKCOiYkIK2nZ1/6B2AC4QqYzOS62awCDsCNdv6u7Zj32vIA62UD3Vn73r2gaYRE2vBdOqXlDXG4nceM43omPn/+ZmuwSsvR4xbb5uKlADm3OIbfCviD84hQevHQE5P/+PO6SqfL4PcjdAcnMlTZijNjNsqs3M1k4P9bNAEoHF2RHzb0cWFgKjUyiC9C66q2gDSV4J2+3u83jmp/506PvD6fh4nN4AO08r7A==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/country.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJydkFFOAzEMRC+ESdmKlh/EWbyOtRuwkyhO2uuTbVlaqRIFfqKJM/OUsTtmoBQrx+rqzMrmDiE7Gg0kEYoLkaT5PiYzl7FUe+zqwd3LZWlTiOY0+Sb91eZUKqWVdLn+Dvf9DdaR/ZlxkiDBKhBWlDT9kbVAeqNAwnAY/tfrZALFiBOXryVNDDOj5wJJ/A1WG6wQSoX7XDPWxaHsA7J0YKw/xTTv1tQiZ6SP2zVe+Y+5u2Ecc2Ez6KeGpnCut+Te9PXpedjsNi/Dfvv+CfTSxgs=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkcFuAjEMRH+oqZWq5Yb4lmwwwV0njuIsS/++adBSEBLaA7c38sxItmHOxkuqmCrUI0ZUOFEGP6hh8Y4h8xQoKUTZT9ymM+0DVgWvV35v/AY3RXEyS2yxV8kmizbS+sO4JnJwHgeR0TCNDc7rkyqeHBtqlntxCRMkqZfhAs9aA0q/RSVJd8Ic2FF5Fi04sISGod/rXz6EVt2+m0x0yQUsvTG6Mv5tHCclD15YyuMuL+mWE5a5UO0P2MWt/fqw9tNu7Ob7F6wL2yA=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/country.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kutqwzAMhV9orknZ+m/sWVxHceXKsudLQvb0U0oHSylbVhgYhKzvHAkhPSWFbKn1ULSX994gz9ew8+VJ/wSogC6bCruA/AXbyBW46nqCIJIRk7bHoihaQ/q7U4o0D0j0kNg/pBoa24qRy2a1iDhOKpGZkd0mSaLmkIsOsW8kVdNfektQ4/4vja+rHsAIkQndqa6SzV63E10gFQwbB3nptPpQsqxzjek/rIEk41puvf3icEQC1QpkQbnK1Q3xDpdiqTJHEehOdX2/yCPC9CvmoSZjzypDwY/F9S28di/7rnvuDt3BfwJoxSy6'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjssKwyAURH+oesmiTbIo/RYfl0bxkXo10r+vAQvZlAZmM3CGM1BXZoJyRSOBbXkVTG8oBlRMyL0J3NIFflLV6Cfm/1wWko6UiiFjyJAX9I3dzApKEnNRCbcvGy9Rs0TEuuLM8OgWekEyG5419q+xOqZEioXQ7YV/S3//8PfhOkzjPN3m0X4AA+x1Qg=='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjEESwiAQBD8kbDDx4MHyLYCbCLWwmCUx+X04+AC15jCX7oZ3UZ5zxVyhPjGhwBoKeCeK2FuCKBBfC87757RnWlIO466M7tpSyDrKCX4OOasKS22k2An/74yEm1B44PytPxE7S42+p5sZrpeuPw+9iQdJ5GIZ'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbswycd2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2FIJD8H' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwycd.radio.com%2F2018%2F03%2F16%2Fsonic-drive-in-new-slush-gross-or-great%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwycd.radio.com%2F2018%2F03%2F16%2Fsonic-drive-in-new-slush-gross-or-great%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/76e7cae2b8fef9d69a8fd57e54d6c55c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/76e7cae2b8fef9d69a8fd57e54d6c55c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/76e7cae2b8fef9d69a8fd57e54d6c55c?s=114" />
<link rel='openid.server' href='http://cbswycd2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbswycd2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wycd.radio.com/osd.xml" title="99.5 WYCD Detroit&#039;s Best Country" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Sonic Drive In New Slush: Gross or Great?" />
<meta property="og:image" content="https://cbswycd2.files.wordpress.com/2015/06/fast-food.jpg?w=1500" />
<meta property="og:image:secure_url" content="https://cbswycd2.files.wordpress.com/2015/06/fast-food.jpg?w=1500" />
<meta property="og:description" content="We&#039;re not sure how we feel about this yet..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://wycd.radio.com/2018/03/16/sonic-drive-in-new-slush-gross-or-great/" />
<meta property="og:image:height" content="993" />
<meta property="og:image:width" content="1500" />
<meta property="article:publisher" content="https://www.facebook.com/Add995WYCD" />
<meta property="article:author" content="https://www.facebook.com/Add995WYCD" />
<meta property="article:published_time" content="2018-03-16T12:31:20+00:00" />
<meta property="article:suggested-social-copy" content="We&#039;re not sure how we feel about this yet..." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbswycd2.files.wordpress.com/2015/06/fast-food.jpg?w=1500"><meta name="twitter:title" content="Sonic Drive In New Slush: Gross or Great?"/><meta name="twitter:description" content="We&#039;re not sure how we feel about this yet..."/><meta name="twitter:site" content="995WYCD"/><link rel="canonical" href="http://wycd.radio.com/2018/03/16/sonic-drive-in-new-slush-gross-or-great/" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="99.5 WYCD Detroit&#039;s Best Country" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wycd.radio.com/feed/;icon-uri=http://1.gravatar.com/blavatar/76e7cae2b8fef9d69a8fd57e54d6c55c?s=16" /><link rel="amphtml" href="http://wycd.radio.com/2018/03/16/sonic-drive-in-new-slush-gross-or-great/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WYCDFM","default",["sonicdriveinnewslushgrossorgreat","post","article","features","pickleback","picklejuice","pickleslush","robandholly","slush","slushie","sonic","sonicdrivein","therobandhollyshow"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2g33k&#038;cscache=6&#038;csrev=64" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-269125 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-pickle-back tag-pickle-juice tag-pickle-slush tag-rob-and-holly tag-slush tag-slushie tag-sonic tag-sonic-drive-in tag-the-rob-and-holly-show" style="background: #4c4b3e url(http://cbswqyk2.files.wordpress.com/2012/03/bg1.jpg) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>


<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(http://cbsus99country.files.wordpress.com/2016/04/country_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-210952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210952"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-210954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210954"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-210955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210955"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-210956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210956"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-210957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210957"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-210958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210958"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-210959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210959"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-210960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210960"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-210961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210961"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-210962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210962"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-210963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210963"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-210964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210964"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-210965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210965"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-210966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210966"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-210967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210967"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-210968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210968"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-210969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210969"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-210970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210970"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-210971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210971"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-210972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210972"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-210953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210953"><a href="http://wycd.radio.com/sign-up-for-our-country-club/">JOIN OUR COUNTRY CLUB</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="http://wycd.radio.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://wycd.radio.com" id="component-logo" class="header-component"><img src="http://cbswycd2.files.wordpress.com/2012/03/wycd.png" alt="99.5 WYCD Detroit&#039;s Best Country" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://detroit.cbslocal.com/weather" id="component-weather" class="header-component weather-widget"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USMI0229" header="false"></wx:widget>
</div></div></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="https://www.facebook.com/Add995WYCD" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/995WYCD" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/WYCDvideos" class="youtube" target="_blank">YouTube</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-83321" class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Homepage" target="_blank" href="http://wycd.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-113989" class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Music News" target="_blank" href="http://wycd.cbslocal.com/category/music"><strong>Music News</strong></a></li>
<li id="menu-item-113990" class="menu-item menu-item-type-custom menu-item-object-custom"><a title="On Air" target="_blank" href="http://wycd.cbslocal.com/category/shows/"><strong>On Air</strong></a></li>
<li id="menu-item-113994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a title="99.5 WYCD Hoedown" target="_blank" href="http://wycd.cbslocal.com/category/hoedown/"><strong>99.5 WYCD Hoedown</strong></a></li>
<li id="menu-item-113995" class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Contests" target="_blank" href="http://wycd.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-113991" class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Events" target="_blank" href="http://events.wycd.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-83322" class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Playlist" target="_blank" href="http://wycd.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-113992" class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Photo Galleries" target="_blank" href="http://wycd.cbslocal.com/photo-galleries/"><strong>Photos</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">Sonic Drive In New Slush: Gross or&nbsp;Great?</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="http://wycd.radio.com/personality/rob-stone/">Rob Stone</a></span><time class="post-date">March 16, 2018 at 12:31 pm</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="http://cbsloc.al/2FIJD8H"></a><a class="addthis_button_twitter"  addthis:url="http://cbsloc.al/2FIJD8H"></a><a class="addthis_button_compact"  addthis:url="http://cbsloc.al/2FIJD8H"></a></span>
			</div>
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://wycd.radio.com/tag/pickle-back">pickle back</a>, <a href="http://wycd.radio.com/tag/pickle-juice">Pickle Juice</a>, <a href="http://wycd.radio.com/tag/pickle-slush">pickle slush</a>, <a href="http://wycd.radio.com/tag/rob-and-holly">Rob and Holly</a>, <a href="http://wycd.radio.com/tag/slush">Slush</a>, <a href="http://wycd.radio.com/tag/slushie">Slushie</a>, <a href="http://wycd.radio.com/tag/sonic">sonic</a>, <a href="http://wycd.radio.com/tag/sonic-drive-in">Sonic Drive In</a>, <a href="http://wycd.radio.com/tag/the-rob-and-holly-show">The Rob and Holly Show</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<div class="pd-rating" id="pd_rating_holder_5733666_post_269125"></div>
<script type="text/javascript" charset="UTF-8"><!--//--><![CDATA[//><!--
PDRTJS_settings_5733666_post_269125={"id":5733666,"unique_id":"wp-post-269125","title":"Sonic%20Drive%20In%20New%20Slush%3A%20Gross%20or%26nbsp%3BGreat%3F","permalink":"http:\/\/wycd.radio.com\/2018\/03\/16\/sonic-drive-in-new-slush-gross-or-great\/","item_id":"_post_269125"};
//--><!]]&gt;</script>
<script type="text/javascript" charset="UTF-8" src="http://i0.poll.fm/js/rating/rating.js"></script><br/><section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswycd2.files.wordpress.com/2015/06/fast-food.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">iStock</em></div></div></section>
<p><em><strong>By: Rob Stone</strong></em></p>
<p>As we approach summer, Sonic Drive Ins have the perfect slush flavor to cool you down: Pickle juice. <em>Food and Wine </em>reports the fast food restaurant will roll out Pickle Juice Snow Cone slushes starting in June. Taste testers say it&#8217;s not as bad as you might think. It&#8217;s sweet and tangy. It&#8217;s also a great partner with burgers, hot dogs and tater tots. Pickle flavored drinks are a trend in the U.S. There are bars serving the juice in shots and even a pickle juice flavored sports drink on the market.</p>
<a name="pd_a_9961375"></a>
<div class="PDS_Poll" id="PDI_container9961375" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/9961375.js"></script>
<noscript><a href="http://polldaddy.com/poll/9961375">Take Our Poll</a></noscript>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"></div>			</div>

			<div class="cbs-thumbnail-link aspect-ratio-3-2" id="personality-credits" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswycd2.files.wordpress.com/2013/04/rob-thumb.png?w=124&#038;h=75&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rob Stone</strong></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/16/sonic-drive-in-new-slush-gross-or-great/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://wycd.radio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="382fdc2d02" /><input type="hidden" name="_wp_http_referer" value="/2018/03/16/sonic-drive-in-new-slush-gross-or-great/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='269125' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="78c6da1341" /></p>
<input type="hidden" name="genseq" value="1521219641" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="155"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/995-wycd" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/995-wycd" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/Add995WYCD" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://www.twitter.com/#!/995WYCD" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/WYCDvideos" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://wycd.radio.com/2018/03/15/ford-field-announces-luke-bryan-ticket-sales-date/" title="Ford Field Announces Luke Bryan Ticket Sales Date" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Ford Field Announces Luke Bryan Ticket Sales Date</strong><em class="description">Bryan will be joined by special guests Sam Hunt, Jon Pardi and Carly Pearce.</em></div></a><a href="https://wycd.radio.com/2016/03/16/8-things-a-guy-really-means-when-he-doesnt-answer-your-texts/" title="8 Things A Guy Really Means When He Doesn’t Answer Your Texts" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">8 Things A Guy Really Means When He Doesn’t Answer Your Texts</strong></div></a><a href="https://wycd.radio.com/2018/02/23/12k-a-day-cash-cow/" title="12K A Day Cash Cow" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">12K A Day Cash Cow</strong><em class="description">We&#039;ll announce a CASH WORD on the hour between 6 a.m.-6 p.m. every weekday.


</em></div></a><a href="https://wycd.radio.com/2018/02/16/99-5-wycd-hoedown-2018-ticket-information/" title="99.5 WYCD Hoedown 2018: Ticket Information" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">99.5 WYCD Hoedown 2018: Ticket Information</strong><em class="description">This year&#039;s event will take place June 1 at DTE Energy Music Theatre. </em></div></a><a href="https://wycd.radio.com/2018/03/15/tim-mcgraw-comments-on-collapse-at-ireland-concert/" title="Tim McGraw Comments on Collapse at Ireland Concert" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Tim McGraw Comments on Collapse at Ireland Concert</strong><em class="description">Tim McGraw collapsed on stage during a performance in Dublin, Ireland March 11.</em></div></a><a href="https://wycd.radio.com/2018/02/16/99-5-wycd-hoedown-2018-complete-line-up/" title="99.5 WYCD Hoedown 2018: Complete Line Up" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">99.5 WYCD Hoedown 2018: Complete Line Up</strong><em class="description">Dierks Bentley, Brothers Osborne, LANCO and more!</em></div></a><a href="https://wycd.radio.com/2018/03/09/dog-with-human-face-freaking-people-out/" title="Dog With &#039;Human Face&#039; Freaking People Out!" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Dog With &#039;Human Face&#039; Freaking People Out!</strong><em class="description">We can&#039;t stop staring! </em></div></a><a href="https://wycd.radio.com/2017/12/15/general-contest-rules/" title="WYCD General Contest Rules" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">WYCD General Contest Rules</strong><em class="description">General Contest Rules for WYCD(FM)</em></div></a><a href="https://wycd.radio.com/2017/09/12/heres-what-you-should-know-about-little-caesars-arena/" title="Here&#039;s What You Should Know About Little Caesars Arena" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Here&#039;s What You Should Know About Little Caesars Arena</strong><em class="description">If you are heading to Little Caesars Arena, you will want to bookmark this page</em></div></a><a href="https://wycd.radio.com/2018/03/14/big-brother-open-casting-call-hits-detroit-this-weekend/" title="Big Brother Open Casting Call Hits Detroit This Weekend!" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Big Brother Open Casting Call Hits Detroit This Weekend!</strong><em class="description">Here&#039;s your chance to be on Big Brother! </em></div></a></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div></aside>
</section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From 99.5 WYCD Detroit&#039;s Best Country</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wycd.cbslocal.com/little-caesars-arena-schedule/" title="Guide: Little Caesars Arena Concert Schedule" class="cbs-thumbnail-link item-1505741406" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswycd2.files.wordpress.com/2017/09/21558847_1930199137247770_1358088041247298575_n.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Guide: Little Caesars Arena Concert Schedule</strong><em class="description">Many of the top names in music have already booked dates at the new arena. Here are the music events booked at the arena so far.</em></div></a><a href="http://wycd.cbslocal.com/heres-what-you-should-know-about-little-caesars-arena/" title="Here’s What You Should Know About Little Caesars Arena" class="cbs-thumbnail-link item-1505245950" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswycd2.files.wordpress.com/2017/09/21246401_1926209974313353_7544537258672766422_o.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Here’s What You Should Know About Little Caesars Arena</strong><em class="description">If you are heading to Little Caesars Arena, you will want to bookmark this page.</em></div></a><div class="item-1505741407 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;409&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-detroit-wycd-unified,cbslocal-subprimary-music-unified,cbslocal-market-detroit-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;wycd.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.MUSIC.WYCDFM&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/wycd.radio.com&quot;}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://wycd.radio.com" class="logo"><img src="http://cbswycd2.files.wordpress.com/2012/03/wycd.png" alt="99.5 WYCD Detroit&#039;s Best Country" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/Add995WYCD" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/995WYCD" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/WYCDvideos" class="youtube" target="_blank">YouTube</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">99.5 WYCD</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wycd.cbslocal.com/category/music" title="Music" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="http://wycd.cbslocal.com/category/shows/" title="On Air" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">On Air</strong></div></a><a href="http://wycd.cbslocal.com/contact-995-wycd-on-air-staff/" title="Contact On-Air Staff" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact On-Air Staff</strong></div></a><a href="http://wycd.cbslocal.com/category/hoedown/" title="Hoedown" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Hoedown</strong></div></a><a href="http://wycd.cbslocal.com/playlist" title="Playlist" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="http://events.wycd.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://wycd.cbslocal.com/music-videos" title="Music Videos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Music Videos</strong></div></a><a href="http://wycd.cbslocal.com/category/photo-galleries" title="Photos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://radio.com/" title="Mobile" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">On Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wycd.cbslocal.com/show/the-dr-don-morning-show-with-rachael-grunwald/" title="Chuck, Rachael &amp; Grunwald in the Morning" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Chuck, Rachael &amp; Grunwald in the Morning</strong></div></a><a href="http://wycd.cbslocal.com/personality/roxanne-steele/" title="Roxanne" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Roxanne</strong></div></a><a href="http://wycd.cbslocal.com/show/rob-holly/" title="Rob &amp; Holly" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Rob &amp; Holly</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/detroit.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a><a href="https://cbsdetroit.files.wordpress.com/2017/05/detroit-eeo-public-file-report-2017.pdf" title="EEO Reports" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">EEO Reports</strong></div></a><a href="https://wycd.radio.com/wycd-contest-rules/" title="Contest Rules" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 Entercom, Radio.com Music</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wycd.radio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">Powered by CBS</div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-265186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265186"><a href="https://entercom.avature.net/careers">Careers</a></li>
<li id="menu-item-150650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150650"><a href="https://s3.amazonaws.com/newsradiocom/privacy/index.html">Privacy Policy</a></li>
<li id="menu-item-150651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150651"><a href="https://s3.amazonaws.com/newsradiocom/terms-of-use/index.html">Terms of Use</a></li>
<li id="menu-item-265187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265187"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf">Copyright Notice</a></li>
<li id="menu-item-265188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265188"><a href="http://www.entercom.com/music-submission-policy">Music Submission Policy</a></li>
<li id="menu-item-266691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266691"><a href="http://policies.cbslocal.com/fcc/detroit.radio.html">CBS Radio Public File</a></li>
<li id="menu-item-266692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266692"><a href="https://cbsdetroit.files.wordpress.com/2017/05/detroit-eeo-public-file-report-2017.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];(function(){var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-e1LfmtdyqxIM6",labels:"Market.Detroit-MI.WYCD-FM.Website,Format.Music.Country"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-e1LfmtdyqxIM6.gif?labels=Market.Detroit-MI.WYCD-FM.Website,Format.Music.Country"  border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag -->

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201811y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbswycd2.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbswycd2.wordpress.com\/wp-login.php?action=logout&_wpnonce=6daed293f0","homeURL":"http:\/\/wycd.radio.com\/","postID":"269125","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1520870479h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjksOwjAMRC9EMC0qsEEcBTmJoUnzIz/g9qQsEGJRiZ01nnkzcA9MeJfJZdAJJFUlKDzWOq3g62ULC6ZclUtg1EQJboUKjeikofhrziPZZqkqgOCJGS/QzPBUuMO6gNaUA4oJzsoJuKAg7v3EyHKSC6mezU36XcjQoXlmJdJCAKVVjnGMYDFliu1ivlKMSrbZH+1PQo5t+lx7ssdu6DdDtzvst/oFfP6Cyg=='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24426&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'33377658','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'33377658','v':'wpcom','tz':'-4','user_id':'0','post':'269125','subd':'cbswycd2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=33377658&v=wpcomvt&tz=-4&user_id=0&post=269125&subd=cbswycd2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXZ1eUlQVE01Sz1oUEpQbXo2PXR4JVZBbTV1Ti40SF1xejlyc3h3ZW5uUjY4UWFYW1RlUnZ0RV8/cjdLNl8xP0s/Ly5ua3FtOU52eUpGcFZVVHxLW2R8YzM9bU4yUlZqd0VIQkVbWj1dREpKWGF8dkhiM0Z3bG9dQmRnT3QteFFIaVFLLS9yYUcxdUYxQiVlbkElVHw='}]);
_stq.push([ 'clickTrackerInit', '33377658', '269125' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://wycd.radio.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://wycd.radio.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("https://platform.twitter.com/widgets.js");
cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-12"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-9"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-27"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/features" + window.location.pathname + "?cat=features;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=features" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>